Cut-Weld-Drive Forums

Cut-Weld-Drive Forums (http://volksrods.com/forum/index.php)
-   The Cutting Board (http://volksrods.com/forum/forumdisplay.php?f=5)
-   -   Effigy's history (http://volksrods.com/forum/showthread.php?t=37246)

tattooed_pariah August 9th, 2014 12:49 PM

Re: Effigy's history
 
alright, finally got out to the car today.. I looked at loctite tubes while at the store, and green is actually the recommended color for bolts that small, and I already had a brand new tube of it in my drawer, so I bought three new bolts, some external tooth lock washers and oil and a filter..

Went home and reinstalled the alternator backing plate, tried to drain the oil and discovered the oil pan I bought a few weeks ago is like an inch taller than the ground clearance under my exhaust..:hmm:

Drove the car up onto ramps in the front to make sure the front stayed higher than the rear, then rolled my motorcycle lift under the rear to jack it up some.. discovered then that the jack rails BARELY cleared the exhaust.. threw a small road sign between the rails and some pieces of wood on top of the road sign so I would be lifting the oil plate and not the exhaust..

Lifted the rear end up enough to throw some jack stands under the stock jacking points, gave me about 2-3" clearance between the oil pan and the drain plug :dancing:

drained out the oil, changed the filter, refilled with non detergent flat 30 and a bottle of Lucas zinc break in oil (lifters/cam only have about 1200 miles on em.. I'm sure it's fine, but I've never heard of extra zinc hurting..) and took it for a spin. :dancing:

tattooed_pariah September 17th, 2014 08:44 PM

Re: Effigy's history
 
I haven't fired up the VR in a couple of weeks.. Right now I know my fuel pressure is a little too high (in-line gauge says about 4psi, should be 3.5..), and my carbs are running too rich, which is what I'm guessing is causing my mileage to be about 12-15mpg.. :hmm:

I've also got a problem now where it runs strong in all ranges in every gear, EXCEPT 2nd gear. In second, once I get to about 4200-4500RPMS it stutters like I'm only running on a couple of cylinders instead of all four.. My only speculation about this is maybe the rev limiter pill fell out of my 6AL box and it defaults to 4500? :Idunno: but it doesn't stutter in other gears so I don't know.. I keep forgetting to check to see if the pill is still there or not..

Anyway, I threw a bunch of money at AC.net, so I'm waiting on an order with two IDF rebuild kits, 50 exhaust gaskets, 50 intake gaskets, and something else that I forget right now..

I haven't found a vw shop really close to my house yet, so I figured I'd just stock up on shit that I will use eventually :P

1slo3 September 18th, 2014 07:47 AM

Re: Effigy's history
 
If you don't get the fuel pressure down, you will still run rich with the new jets. The fuel will push past things. Are you running a mechanical pump? If so, add a second gasket as a spacer and see if the pressure drops. I have found that anything over 3psi for pressure in IDFs is too much.

Good luck.

tattooed_pariah September 18th, 2014 12:57 PM

Re: Effigy's history
 
Quote:

Originally Posted by 1slo3 (Post 577646)
If you don't get the fuel pressure down, you will still run rich with the new jets. The fuel will push past things. Are you running a mechanical pump? If so, add a second gasket as a spacer and see if the pressure drops. I have found that anything over 3psi for pressure in IDFs is too much.

Good luck.

Running a Holley Red electric pump through a petrol king regulator.. not planning on changing jets as I'm still at roughly sea level.. I think the fuel pressure is just pushing too much gas in combined with improper screw adjustments..

1slo3 September 18th, 2014 01:47 PM

Re: Effigy's history
 
If you run a return line off the pressure reg, you will also drop some pressure. Remember, right now, the restriction is just above dead heading a pump.

tattooed_pariah September 27th, 2014 04:08 PM

Re: Effigy's history
 
So, with the Challenger going away.. State Farm is giving me a check for $14k ($22k minus what I still owed because I was an idiot and didn't buy gap insurance..). We're going to use almost $10k to pay off the wife's Charger so we won't have car payments anymore, and save some of the rest, and I'm gonna use some for some VolksRod upgrades..

Been looking at the A-1 exhausts since even though I LOVE how my dual glasspacks sound, it's made with some shitty metal that is rusting with a quickness out here in Virginia..

I'm thinking of a stainless steel sidewinder system with either the straight cherry bomb style muffler, or the magna flow one.. anyone have any experience with either of those? or recommendations? :Idunno:

1slo3 October 2nd, 2014 07:46 AM

Re: Effigy's history
 
I have had great luck with Magnaflow on my stuff. Good sound, flow and at idle they don't drive the neighbors crazy.

tattooed_pariah October 2nd, 2014 12:58 PM

Re: Effigy's history
 
I'm leaning heavily towards this one:

http://vwparts.aircooled.net/A-1-Sid.../a-1-swblt.htm

http://vwparts.aircooled.net/v/vspfi...-1-SWBLT-2.jpg

V8Transporter October 2nd, 2014 05:41 PM

Re: Effigy's history
 
Oooooh.....chrome....shiny! :thumbsup: :dancing:

tattooed_pariah October 3rd, 2014 02:02 AM

Re: Effigy's history
 
Quote:

Originally Posted by V8Transporter (Post 577932)
Oooooh.....chrome....shiny! :thumbsup: :dancing:

shiny chrome isn't why i want it.. being able to get it in stainless steel and the reputation that A-1 has for high quality is why i want it :P

tattooed_pariah October 26th, 2014 07:16 AM

Re: Effigy's history
 
Ordered the A-1 Sidewinder with that short "muffler", it should arrive mid-december..

Also bought some red JayCee pushrod tubes, and the hex idle jet holders..

Now when the exhaust gets here, I'll pull the exhaust, then carbs, rebuild the carbs and check my valve clearances (lots of clickity clackety right now..) then throw it all back together and cry for a few hours trying to tune the carbs again :P

metalmaster1766 October 28th, 2014 05:41 AM

Re: Effigy's history
 
Hafta let me know how those push rod tubes work out, they's expensive, but then again I haven't bought much over the last 16 - 18 years

I'll post a pic & description of the push rod tubes I started to make back in the early 90's in my VolksRod thread


Ron :dancing:

tattooed_pariah November 21st, 2014 02:01 AM

Re: Effigy's history
 
Guess it's finally time I change my oil choice.. In California, I've always used 30 weight, it was fine, but it was also almost always the same temperature there..

It's been almost a month since I last started the bug, last time it ran, it sounded like the valves needed adjusting.. went out last night to fire it up (it's been in the 30's and 40 here this week..), took some carb cleaner down the barrels to get it to fire, and when it did, something popped and i saw a lot of smoke, so i shut it down and looked, and it looked like someone parked the exxon valdez in my driveway. Shined a light under and the rubber o-ring on my new oil filter was squeezed out..

My guess is that the oil was too thick, pressure built up too high, the o-ring was cold and then suddenly being heated, and the weakest point failed (the o-ring). That sound right to anyone else?

Thinking of switching to a 10w-30, maybe even 5w-30 :Idunno:

tattooed_pariah November 21st, 2014 02:02 AM

Re: Effigy's history
 
Quote:

Originally Posted by metalmaster1766 (Post 578425)
Hafta let me know how those push rod tubes work out, they's expensive, but then again I haven't bought much over the last 16 - 18 years

I'll post a pic & description of the push rod tubes I started to make back in the early 90's in my VolksRod thread


Ron :dancing:

I'll post here after i put em in, probably do it before adjusting the valves since it would have to be redone anyway..

metalmaster1766 November 22nd, 2014 04:31 PM

Re: Effigy's history
 
Quote:

Originally Posted by tattooed_pariah (Post 578900)
Guess it's finally time I change my oil choice.. In California, I've always used 30 weight, it was fine, but it was also almost always the same temperature there..

It's been almost a month since I last started the bug, last time it ran, it sounded like the valves needed adjusting.. went out last night to fire it up (it's been in the 30's and 40 here this week..), took some carb cleaner down the barrels to get it to fire, and when it did, something popped and i saw a lot of smoke, so i shut it down and looked, and it looked like someone parked the exxon valdez in my driveway. Shined a light under and the rubber o-ring on my new oil filter was squeezed out..

My guess is that the oil was too thick, pressure built up too high, the o-ring was cold and then suddenly being heated, and the weakest point failed (the o-ring). That sound right to anyone else?

Thinking of switching to a 10w-30, maybe even 5w-30 :Idunno:

I've been running 30 weight oil year round in my VW's since around 1990, I've never had a problem, it was 12 degrees a few mornings ago, I have more trouble with the gear lube being thick

I'd also check the oil filter seal surface real carefully, a few years ago I bought a Scat oil filter mount, it was an 1/8" off from where the seal touched, I used the oil filter mount from one of my S 10 Blazer's, it has a pressure relief valve in it

Friday I finished a push rod tube, tomorrow I'm gonna try to get the other 3 finished, think I'm gonna modify them to take a 2 more o-rings just in case


Ron

1slo3 November 24th, 2014 07:03 AM

Re: Effigy's history
 
Once I switched from the Fram HP1 to Wix/Napa Gold with a plastic plunger, I never had another problem...

Daddy o's 67 November 24th, 2014 08:09 AM

Re: Effigy's history
 
1slo3 what is the model/part number of the Wix/Napa filter your using? Thanks

tattooed_pariah November 24th, 2014 01:04 PM

Re: Effigy's history
 
It was a Wix I just blew up.. so I bought a K&N HP3001 and some Royal Purple 5W-30 tonight.. we'll see how that fairs once I get the time to put it in..

1slo3 November 24th, 2014 07:58 PM

Re: Effigy's history
 
I use the NAPA Gold myself because they are close by.

tattooed_pariah December 27th, 2014 01:06 PM

Re: Effigy's history
 
Going Stir crazy.. got a hand written note from AC.Net at the beginning of December, was a receipt for my order.. I'm guessing that means that A-1 started manufacturing my exhaust about 3 and a half weeks ago.. IIRC, it takes 8-9 weeks to build, so HOPEFULLY I get my exhaust (full system, j-pipes, header, merger, and "muffler") sometime in the next month or so..

I haven't touched anything on it because of the inevitable snowball.. I got a good sized list of things I want to do the next time I work on it, and I don't want to do twice as much work, so I'm basically twiddling my thumbs until the exhaust arrives..

Here's my plan:

1) remove old exhaust
2) drain what's left of the oil
3) remove rocker arms
4) remove pushrods/tubes one at a time to replace with JayCee Springloaded one
5) replace rocker arms and set valve lash
6) change oil filter
7) pull carbs and rebuild/deep clean
8) put carbs back
9) install new exhaust
10) profit! :D

Somewhere intermingled in there is going to be " cry" "scream" "throw shit" and "drink and call it a night and try again later" :wink::funny:

By that time, all the xmas decorations should be back in their bins, and the bins stacked nicely on the side of the garage instead of in a pile where my damn car should be..

so once I have a place to park it indoors, I'm gonna tackle replacing the window scrapers for both front windows, and then my hope is to design door/quarter panels.

I made my own panels for my '73 super back in 2000, but I went completely stock except I deleted the map pockets and quarter panel ash trays.. this time I want to mess with some kind of design, maybe more than one color or something..

Unkl Ian December 27th, 2014 04:25 PM

Re: Effigy's history
 
Quote:

Originally Posted by 1slo3 (Post 578924)
Once I switched from the Fram HP1 to Wix/Napa Gold with a plastic plunger, I never had another problem...


NEVER EVER use Fram filters.

They used to have a good name,
and made good products.
Somewhere along the line, they got
bought up by bean counters. Now they
make the cheapest crap on the market,
coasting on their reputation.:finger::finger::finger:

tattooed_pariah December 27th, 2014 05:17 PM

Re: Effigy's history
 
Quote:

Originally Posted by Unkl Ian (Post 579460)
NEVER EVER use Fram filters.

They used to have a good name,
and made good products.
Somewhere along the line, they got
bought up by bean counters. Now they
make the cheapest crap on the market,
coasting on their reputation.:finger::finger::finger:

yeah I used Frams for years, but this one I just busted was a Wix.. replacing it with a K&N..

lakerat December 28th, 2014 09:52 AM

Re: Effigy's history
 
Nice article about your car pariah. I would like to see some pics of your car finished with the front fenders back on. I was wondering how it all came back together with the front end extension and front fender clearance mods you had to do. I'm building a 1973 bug truck with a '40 ford nose but it will have fenders.

tattooed_pariah December 28th, 2014 11:04 AM

Re: Effigy's history
 
Uh... it's not getting front fenders..

but yeah, I haven't posted an new pics recently, i'll try and snap a couple next time I go out..

tequilla December 28th, 2014 02:37 PM

Re: Effigy's history
 
Quote:

Originally Posted by tattooed_pariah (Post 579456)

Here's my plan:

1) remove old exhaust
2) drain what's left of the oil
3) remove rocker arms
4) remove pushrods/tubes one at a time to replace with JayCee Springloaded one
5) replace rocker arms and set valve lash
6) change oil filter
7) pull carbs and rebuild/deep clean
8) put carbs back
9) install new exhaust
10) profit! :D

Somewhere intermingled in there is going to be " cry" "scream" "throw shit" and "drink and call it a night and try again later" :wink::funny:

I didn't see add oil anywhere in that list after drain oil & change oil filter........ I think that's when the " cry" "scream" "throw shit" and "drink and call it a night and try again later" is going to happen big time!!!

:funny: :funny: :funny:


All times are GMT -8. The time now is 10:59 AM.

Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
ALL text, images, graphics and content herein are Copyright 2002 - 2020 Three Pugs Design - Cut Weld Drive Forums