View Single Post
Old July 3rd, 2013, 05:07 PM   #1
tattooed_pariah
Site Supporter
 
tattooed_pariah's Avatar
 
Join Date: May 2006
Location: El Cajon, California
Posts: 3,948
Member Photo Albums
Default Effigy's history
Re:: tattooed_pariah's super slow progress   

So for as long as I've been a member here, I've liked that our "intro" threads are our own, no one can clutter them up with nonsense, but at the same time, I don't think they get viewed nearly as much as this section of the board, and anytime I have a question, I wind up making a new thread here anyway, so I decided to shift some of it here to open up the floor for questions I may have, or others may have..

Since there isn't a lot going on in my garage at this minute, I'm just gonna go for a complete run down of my ownership of this car.. (most dates will be vague because my memory sucks..)

I'll start with a quick explanation of the name.. my first car was this 1973 Super Beetle.. I loved that car.. it developed a split in the fuel line one day after driving on the freeway for about an hour and by the time dispatch got a fire truck to me, everything windshield back was about 10" flames.. :( So this being my second beetle, I named it Effigy..



2002 - purchased for $1800. 1972 standard with stock everything, except fiberglass flared fenders and WunderBug 1937 Ford Front end kit. The engine started and ran, and I drove it home, but it was running rough and my knowledge at the time was basic tune ups.. I wasn't even on the samba yet, let alone VR so I had no one to go to with dumb questions.. brought it to a local shop, turned out the flywheel was just about to separate from the crank (among other problems)

They rebuilt the 1600, but over tightened the gland nut, it sheared off and bounced around the housing a couple of times and did some other damage.. so since it was their fault, they made me a deal, they'd use what was still good, and build me a 1776cc with no charge for labor and 50% off parts. I took em up on it, towed the car home (they had minimal space) while they built the engine and when they called to say it was done, I opted to install it myself. Install went well, broke it in in the garage, then drove around for about 8 miles before it fully seized up. Turns out the oil pump was plugged or something, so it had no oil running through it..

It was determined that had I not forgotten to connect the oil idiot light, I would have seen that sooner, but had they not given me a used oil pump after charging me for a new one, the idiot light wouldn't have mattered.. After much arguing, they agreed to rebuild it again at 50% labor/75% parts..

A short time later, I came to realize I should have A) not gone back to them and B) had someone else check over their work...

I was charged for rebuilt heads with dual high rev springs... well, the stock single springs allowed the valves to float and one of them snapped off the stem and punched a hole in the piston.

At this point I found another shop and filed paperwork to take the first shop to small claims court to try to reclaim the money I lost having 3 engines built in 6 months, and bus fare going to/from work/school and everything.. lost the case because the judge was mad I didn't know what the bluebook value of the car was.. but whatever..

so by now it's about:

2003-2005: Finally have the 1776 sorted out, running great, it's my only car and I go everywhere. nothing really exciting for a couple of years.. One trip from San Jose, Ca to Bend, Oregon (about a 17 hour trip..) not a single issue. seriously, car was fantastic and engine was a beast!



2005-2006: Joined the navy, was away at A-school in Maryland, left the car at my parents until March 2006 when I flew back and picked it up to drive it to San Diego to report for duty.

It looked something like this then:



I had gotten fed up with people asking for a ride and then complaining how small the back seat was.. so I folded the back down into the a package tray and put these in :P



early 2007 I deployed and brought it back to my parents house for storage during deployment. By Mid deployment I was posting here about how I wanted to put a Ford I-Beam front on to match the hood, and PurpleMyth reccomended I talk to HotRodHeb since he lived in San Jose too..

After a few e-mails, I made arrangements with my parents and he swung by their house, hooked up a tow bar, and took my car to scrap heap and ran off with the profit..... hahaha, no, he took awesome care of me, but my Mom was a little upset when I later told her that I had never met him in person before, none of us thought to get Rob's info (other than phone number and e-mail address), so he could have done just that, but I trusted him, he's good peoples.

Anyway, while I was deployed, Rob (and Cobey and Matt IIRC), took my car apart. I had blown the transmission trying to get it back to my parents, so they swapped out my stock box for a freeway flier, installed a TinBeater 10" beam extender, welded headlight buckets to the beam, disc brakes all the way around, and put the new rims/tires on for me, among a ton of other things.. We had some shipping delays with my rear fenders, but eventually those arrived and we put them on with the '39 Ford teardrop tail lights.







Here's couple of shots of it before the new fenders had arriver... that TV was a PITA to get in and out of my bug.. 32" tube.. weighed about 130 lbs..





At some point in late 2007 (October/November I think), I noticed that the damn bracket that holds the hideaway exhaust up kept falling off from road vibration and it was rubbing on the back of the rear brake:



So on Thanksgiving day, I swapped out this:



For This:





It looked at sounded SOOOO much better...

But alas, it was not to last.. That header was not made for heater boxes.. I ran it from Turkey Day '07 until about mid January '08 when the massive exhaust leak and back firing finally cracked the 1/2 side head..

Since then, I've had it running a handful of times, and swapped out a lot of parts:

2008: bought ceramic coated J-pipes and had flanges welded onto them and the header, old stock heads from I THINK a 1500 that I had, I dunno what they were, they were DP though.. had em bored out to 90.5, got it almost running before deployment..

2009: got it running poorly before deployment

2010: got it running well enough to get me about 80 miles a day round trip for 5 days (I had the Dodge at that point, but I left it at my parents.. for a week before I went to Iraq I had to go to an office about 40 miles away..).. at some point during all of that, I broke the second set of heads and lost one of the glasspacks on a San Diego freeway...

2011: Finally got home and began tearing it down for a proper rebuild.

(Cont in next post.)
__________________
-pariah

"I never trust a fighting man who doesn't smoke or drink or at least cause a little trouble." -Admiral William Frederick Halsey Jr.
===========
Feel free to stare and admire,
but kindly tell me if it's on fire!

1972 VolksRod "Effigy" Build Thread
1986 Honda Shadow VT1100 Work Thread
tattooed_pariah is online now   Reply With Quote