View Single Post
Old November 23rd, 2016, 12:44 PM   #261
tattooed_pariah
Site Supporter
 
tattooed_pariah's Avatar
 
Join Date: May 2006
Location: El Cajon, California
Posts: 3,948
Member Photo Albums
Default Re: Effigy's history

Off work this week and next, finally got my ass back out in the garage to work on the bug. been spending a lot of time on the kid's Z lately.. was nice to work on MY car for once..

So I know the distributor timing is waay off, but I can't see how far until I can get it running.. Have the battery on a trickle charger because it was all the way down to 11v from sitting for so long.. been letting it charge, trying to start, turning distributor a tiny bit, trying again, letting it charge, rinse repeat most of today..

Finally did what I should have done first and checked the carbs..

#2 mix screw was like 3 and a half turns out.. I stupidly wasn't counting as I turned it in because I didn't think it would be that bad.. #'s 1, 2 and 4 were about 2 and a half turns out.. reset them all to 2 full turns out.

Since they were so out of whack, I moved to the next logical step and pulled a jet stack...

started on the driver's side since that's the one that doesn't seem to be working.

Found this on #3:


I'm guessing the gummy shit is from stupid modern gas sitting for so long.. but it almost looked like dielectric grease..



On the #4 jet stack I found that it was clogged with more of that greasy shit and something that looks like pollen..



https://youtu.be/mS4Ga57njQY

waiting for the battery to recharge again, might just let it trickle overnight and try again friday (supposed to rain tomorrow)
__________________
-pariah

"I never trust a fighting man who doesn't smoke or drink or at least cause a little trouble." -Admiral William Frederick Halsey Jr.
===========
Feel free to stare and admire,
but kindly tell me if it's on fire!

1972 VolksRod "Effigy" Build Thread
1986 Honda Shadow VT1100 Work Thread
tattooed_pariah is online now   Reply With Quote