Cut-Weld-Drive Forums

Go Back   Cut-Weld-Drive Forums > The VolksRodders Forum > The Tech Bin

The Tech Bin An ARCHIVE of helpful and informative tech posts...


User Information
Your Avatar

Stuff to check out...

Cool stuff you NEED!

Forum Stats
Members: 17,473
Threads: 32,236
Posts: 544,720
Total Online: 495

Newest Member: THarr

Latest Threads
- by yimbo
- by JiI

 
Reply
 
Thread Tools Display Modes
Old April 22nd, 2011, 06:57 PM   #26
weedbeetle
Forum Member
 
Join Date: Aug 2009
Location: La Conner Wa.
Posts: 2
Default Re: led's won't flash

I deal with this led no flash symptom all the time at work working on customers streetrods and customs. Most of the time I use the supplied resistors.....they usually fail down the road......next are the electronic flashers......they will either work right off the bat or won't have enough resistance to pop the leds on and off.The one sure fire way that was taught to me by an old school mechanic friend is to find some out of the way place in the wire harness IE ie; Trunk area or under the dash (bugs case behind the dash) and wire in a normal 1156 bulb from the flasher to the LED signal.The 1156 creates enough resistance to trip the flasher and light up the LED.....and the bulbs are cheap.
weedbeetle is offline   Reply With Quote
Reply

Tags
led, led light, led lights

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 01:32 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ALL text, images, graphics and content herein are Copyright 2002 - 2013 Three Pugs Design - Cut Weld Drive Forums