Cut-Weld-Drive Forums

Go Back   Cut-Weld-Drive Forums > The VolksRodders Forum > Members Intros and Project Updates!

Members Intros and Project Updates! New member introductions and project updates...
Your ongoing "journals"...


User Information
Your Avatar

Stuff to check out...

Cool stuff you NEED!

Forum Stats
Members: 17,564
Threads: 32,440
Posts: 548,521
Total Online: 1081

Newest Member: Tylerted

Latest Threads
- by 1slo3
- by Bugula

 
Reply
 
Thread Tools Display Modes
Old August 7th, 2003, 11:32 PM   #1
hotbug1776
Forum Member
 
Join Date: Jul 2003
Location: Sandusky, Ohio
Posts: 239
Default

I am a newbie here, so it's time for my intro.

I was born into a VW family, raised in a garage playing inside a sand rail. My first car that I actually owned was a 1976 standard type 1 sedan. I currently own a 1972 and the 1976. I had a rebuilt 1975 sedan ( my birth year), but tragically, it was lost when my parents house burned down with it inside the garage. My dad has a 1965 and a 1967 (12v), and my mom has a 1968, all sedans.

After the fire, I was a wreck. I didn't want to work on my other VW's for fear that they too would be destroyed, so they sat for three years. I got a Chevy Cavalier to replace the bug as my daily driver, and soon the urge to work on a car came over me again, I got into the Cav scene big time, until the cost of parts brought me to reality. I'm not talkin performance parts, i mean replacement parts for repair. So I looked at the VW's, started pricing stuff for a custom rebuild, and made my choice. and I'm back where I belong.

Heres the website for my 1972 project "blue pheonix" (whoa, kinda zen sounding)

hotbug1776's VW page
__________________
<img src=\'http://home.neo.rr.com/colvinhome/sigs/Pistolpete-temp-sig.jpg\' border=\'0\' alt=\'user posted image\' />
hotbug1776 is offline   Reply With Quote
Old August 17th, 2003, 04:53 PM   #2
hotbug1776
Forum Member
 
Join Date: Jul 2003
Location: Sandusky, Ohio
Posts: 239
Default

New site is up and I have some pics, by the time I get done replacing all the rust, I'll have a 2003 model year car [img]style_emoticons/<#EMO_DIR#>/blink.gif[/img]
__________________
<img src=\'http://home.neo.rr.com/colvinhome/sigs/Pistolpete-temp-sig.jpg\' border=\'0\' alt=\'user posted image\' />
hotbug1776 is offline   Reply With Quote
Old August 22nd, 2003, 07:55 AM   #3
hotbug1776
Forum Member
 
Join Date: Jul 2003
Location: Sandusky, Ohio
Posts: 239
Default

I just updated the site, will update again this weekend, after I do more work on the bug.
__________________
<img src=\'http://home.neo.rr.com/colvinhome/sigs/Pistolpete-temp-sig.jpg\' border=\'0\' alt=\'user posted image\' />
hotbug1776 is offline   Reply With Quote
Old August 25th, 2003, 07:35 AM   #4
hotbug1776
Forum Member
 
Join Date: Jul 2003
Location: Sandusky, Ohio
Posts: 239
Default

I got the drivers side quarter panel on, but it has a "bend" in it at the top weld. We believe it is due to the soft rolled flange that was put on it. After seeing this, we reflanged the passenger side panel, it looks like it will mate up better than the drivers side. check the site to see more pics.
__________________
<img src=\'http://home.neo.rr.com/colvinhome/sigs/Pistolpete-temp-sig.jpg\' border=\'0\' alt=\'user posted image\' />
hotbug1776 is offline   Reply With Quote
Old September 7th, 2003, 03:38 PM   #5
hotbug1776
Forum Member
 
Join Date: Jul 2003
Location: Sandusky, Ohio
Posts: 239
Default

updates are on the site as of today
__________________
<img src=\'http://home.neo.rr.com/colvinhome/sigs/Pistolpete-temp-sig.jpg\' border=\'0\' alt=\'user posted image\' />
hotbug1776 is offline   Reply With Quote
Old September 28th, 2003, 09:32 PM   #6
hotbug1776
Forum Member
 
Join Date: Jul 2003
Location: Sandusky, Ohio
Posts: 239
Default

Well, I got a virus somehow, and lost all of my O/S so I'll have to redo the website, until then it's still up. I just cant update it for a few weekends.

I have started to replace the front apron with one from a 65, including the hood. I had a horrible crease in the drivers side quarter above the fender. I am still trying to "massage" it out.

I'm getting everything ready to start selling SCAT Performance parts online. I know everyone wants customer service, and I'm going to try my best to provide it. I have to get with my rep. on return policies, but I pretty much control price and delivery. I'm going to try to get a fair deal for all my customers, but starting out with heavy competition makes it difficult. I promise to be straightforward on damaged items, before I even put anything up for sale, I will personally inspect it for defects. I finish grind the shafts for fuel and oil pumps for CAT, Ford, Isuzu, and several other companies, so I am very picky about quality.
__________________
<img src=\'http://home.neo.rr.com/colvinhome/sigs/Pistolpete-temp-sig.jpg\' border=\'0\' alt=\'user posted image\' />
hotbug1776 is offline   Reply With Quote
Old October 9th, 2003, 10:48 PM   #7
hotbug1776
Forum Member
 
Join Date: Jul 2003
Location: Sandusky, Ohio
Posts: 239
Default

the Redone site is up, I love templates B)
__________________
<img src=\'http://home.neo.rr.com/colvinhome/sigs/Pistolpete-temp-sig.jpg\' border=\'0\' alt=\'user posted image\' />
hotbug1776 is offline   Reply With Quote
Old October 19th, 2003, 10:14 PM   #8
hotbug1776
Forum Member
 
Join Date: Jul 2003
Location: Sandusky, Ohio
Posts: 239
Default

Just started a server like Nick, so all of my pics will be up soon.

be sure to check out the before and after pics of the drivers side rear quarter panel.

Here the link Hotbug1776 - Hotbug Customs

Hotbug Customs will be coming this spring (knock on wood) I'll be starting small, and using Ebay mostly, unless you need something, then I'll have to get the cash and place the order, recieve it here, then ship it out to there. I'll let you know where to get it if it's going to be cheaper from somewhere else, cause I really can't afford to loose my ass on shipping and price matching, since I'm going at this on my own.
__________________
<img src=\'http://home.neo.rr.com/colvinhome/sigs/Pistolpete-temp-sig.jpg\' border=\'0\' alt=\'user posted image\' />
hotbug1776 is offline   Reply With Quote
Old October 26th, 2003, 10:33 AM   #9
hotbug1776
Forum Member
 
Join Date: Jul 2003
Location: Sandusky, Ohio
Posts: 239
Default

well, the site is having trouble, not sure what the problem is, I have no problem accessing from my computer. this apache thing is harder than i thought to figure out.

well it's up at my old link still. I cant figure out this server stuff.
__________________
<img src=\'http://home.neo.rr.com/colvinhome/sigs/Pistolpete-temp-sig.jpg\' border=\'0\' alt=\'user posted image\' />
hotbug1776 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 06:28 AM.


Powered by vBulletin
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
ALL text, images, graphics and content herein are Copyright 2002 - 2020 Three Pugs Design - Cut Weld Drive Forums