Cut-Weld-Drive Forums

Go Back   Cut-Weld-Drive Forums > The VolksRodders Forum > The Cutting Board

The Cutting Board Cut... Weld... DRIVE.


User Information
Your Avatar

Stuff to check out...

Cool stuff you NEED!

Forum Stats
Members: 17,564
Threads: 32,396
Posts: 547,687
Total Online: 604

Newest Member: Tylerted

Latest Threads
- by DrHax
- by Bugula

 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old June 22nd, 2019, 07:51 PM   #1
1slo3
Forum Member
 
1slo3's Avatar
 
Join Date: Nov 2003
Location: Where it all began...
Posts: 6,285
Member Photo Albums
Default 71 ignition switch failure

These things are 1 year only and mine works, but only if I hold my key between on and the starter engagement... not good for trying to drive! Anyway, I need my innovator fiends, errr friends.

What wires need to be tapped into in the multi-wire harness to use a generic universal 3 position switch? This is that harness that has the signals and other items wired there too.

Thanks for any help!
__________________
64 No'back Speedster
65 Sunroof Notchback
Little Giant Killer III
1slo3 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -8. The time now is 06:12 AM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
ALL text, images, graphics and content herein are Copyright 2002 - 2020 Three Pugs Design - Cut Weld Drive Forums